- Root composer.json requires jjandxa/flarum-ext-chinese-search 0.0.9 -> satisfiable by jjandxa/flarum-ext-chinese-search[0.0.9].
- jjandxa/flarum-ext-chinese-search 0.0.9 requires flarum/core 0.1.0-beta.8 -> found flarum/core[v0.1.0-beta.8, …, v0.1.0-beta.16] but it does not match your minimum-stability.
Use the option –with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
You can also try re-running composer require with an explicit version constraint, e.g. “composer require fof/upload:*” to figure out if any version is installable, or “composer require fof/upload:2.1” if you know which you need.