Your requirements could not be resolved to an installable set of packages.
- Root composer.json requires extiverse/bazaar 0.4.1 -> satisfiable by extiverse/bazaar[0.4.1].
- extiverse/bazaar 0.4.1 requires guzzlehttp/guzzle 6.2 -> found guzzlehttp/guzzle[6.2.0, …, 6.5.5] but the package is fixed to 7.2.0 (lock file version) by a partial update and that version does not match. Make sure you list it as an argument for the update command.
Use the option –with-all-dependencies (-W) to allow upgrades, downgrades and removals for packages currently locked to specific versions.
Installation failed, reverting ./composer.json and ./composer.lock to their original content.